Acorn Acorn 5

How to Create a Cogwheel or Gear

cogwheel0.png

This tutorial will guide you through an easy way to create a cogwheel or gear using vector shapes.  To start, create a new image in Acorn, File ▸ New.  The dimensions of 1000 x 1000 pixels with a white background is used here.  Select the star shape tool in the tools palette and make a star with a fill but no stroke.  The color of the star doesn't currently matter.


cogwheel1.png

With the star shape selected, change its width and height to 700 x 700 pixels in the inspector palette.  Go to View ▸ Guides and Grids, and make sure "Snap To Canvas” is checked.  Using the move tool, move the star to the center of the canvas.


cogwheel2.png

With the star shape still selected, choose View ▸ Quick Config Popover from the menu (or use the ‘backtick’ keyboard shortcut).  Change the number of star points to 10 or 11.  


cogwheel3.png


Select the oval shape tool from the tools palette and draw out a circle with a fill but no stroke.  The color of the circle doesn't matter as it can be changed later.  Change the width and height of the circle in the inspector palette to 490 x 490 pixels.  Using the move tool, move the circle to the center of the canvas.


cogwheel4.png

Choose Select ▸ Select All from the menu.  Then go to Shape ▸ Intersect Paths.  


cogwheel5.png

Choose the oval shape tool and draw a circle.  With the shape you just drew still selected, change the width and height in the inspector palette to 400 x 400 pixels.  Using the move tool, move the circle to the center of the canvas.

cogwheel6.png

Choose Select ▸ Select All from the menu.  Then go to Shape ▸ Union Paths. Change the width and height of the shape to 500 x 500 in the inspector palette.


cogwheel7.png

Select the oval shape tool again and make another circle.  Change the width and height of the new circle to 230 x 230 pixels and move the circle to the center of the canvas.  

cogwheel8.png

Choose Select ▸ Select All from the menu.  Then go to Shape ▸ Exclude Paths. 


cogwheel9.png

With your shape selected, change its color to whatever you desire by clicking on the fill color well in the tools palette and choosing a color from the colors palette.  Then, click on the 'fx' button at the bottom of the inspector palette.  Choose Stylize ▸ Drop Shadow.  The drop shadow settings used here can be seen below.


Screen Shot 2015-05-14 at 2.22.06 PM.png




1__#$!@%!#__cogwheel0.png




Tutorial Credit:  Thank you to Troye Hering for outlining the steps to this tutorial.